积木首页 - 学院 - 软件测试 - 技术百科 - 问答 - 黄页 - 手册 - 站长工具 - 社区
登录 | 注册
    
群组 >> TinyMCE中文在线讨论区

TinyMCE中文在线讨论区

共有10位成员   人气指数 -   最新排名 -

【话题】TinyMCE与各种浏览器兼容性表

2009-03-25 21:58:32 来自:人猿泰山 浏览数:20

支持的浏览器

TinyMCE 使用高级的 JavaScript 试图尽可能智能化地适应不同浏览器,主要重点放在了 Microsoft Internet Explorer 和 Mozilla/Firefox 上。下面的表格只包括了我们自己能测试的浏览器。 TinyMCE 可以在许多旧版本的 Mozilla and Firefox 上工作。 一个浏览器没有在这里列出来并不代表 TinyMCE 不能在其上工作。可以试一下我们网站上的例子。

因为 MacOS X 10.4 或多或少的与 Linux 相似,我们不再在 Linuxs 上做更多的测试,请使用 Sourceforge 的 bug 报告系统来提交 TinyMCE 在最新浏览器上的 bug。

  Windows XP MacOS X 10.4
MSIE 6 OK  
MSIE 5.5 SP2 OK  
MSIE 5.0 OK  
Mozilla 1.7.x OK OK
Firefox 1.0.x OK OK
Firefox 1.5b2 OK OK
Safari 2.0 (412)   OK(1)
Opera 9 Preview 1 OK(1) OK(1)

 

  • (1) - 只能部分工作
  • (2) - 有问题的浏览器版本

 

还没有人回复!我来回复
TinyMCE中文在线讨论区的其他话题...

PHP: PHP技巧 - PHP基础 - PHP实例 - PHP错误代码 - 正则表达式 - 热门脚本语言: DOS命令 - vbs - CSS/HTML - python - perl - ruby - shell编程 - Powershell

JS: node.js - JS基础 - extjs - jQuery - JavaScript技巧

网址导航成语大全积木 TinyMCE 服务邮箱: Gimoohr(#)gmail.com
Copyright © 2008 Gimoo.Net  京ICP备05050695号